This project is read-only.

WUSIWUG tool problem with FORMS AUTHENTICATION

Hi, I have an online MSCRM2011 and deployed customer portal site in azure.Previously i was using live id authentication and everything was working fine. but now i am using FORMS AUTHENTICATION to a...

Id #8451 | Release: None | Updated: Feb 14, 2013 at 9:21 PM by ms59 | Created: Dec 12, 2012 at 7:45 AM by ms59

Error when I try to debug my project ...

When I try to debug my project I receive the error "A custom context must be specified." This is "Step 11" of the "Deployment Steps" in the "Installation Guide - Connecting a Windows Azure Customer...

Id #8376 | Release: None | Updated: Feb 14, 2013 at 9:21 PM by myaraus | Created: Oct 25, 2012 at 3:31 PM by myaraus

How do I get the logged in user information like fullname, organization and user type, etc.

I have logged into the customer portal and got the username and userid(Guid). Now, I want the full name & organization of that authenticated user name. How can I get this from Crm in C#?

Id #8016 | Release: None | Updated: Feb 14, 2013 at 9:21 PM by biswadas2 | Created: Jun 4, 2012 at 8:36 PM by biswadas2

HELP! Setting Up in a non-English environement

Hi all,   I'm trying to get that portal working on our CRM 4.0 but it fails when importing customisations.   At first it said customisations could not be imported because language 1033 (english) w...

Id #5969 | Release: None | Updated: Feb 14, 2013 at 9:21 PM by Mungle | Created: Dec 17, 2010 at 4:41 PM by Mungle

using WebsiteCopy with IIS7

Has anyone installed this using IIS7? Websitecopy keeps falling over. The console window display 401 unauthorisation error. I have supplied valid admin username and password. The user exists on the...

Id #4737 | Release: None | Updated: Feb 14, 2013 at 9:21 PM by abhisekh | Created: May 24, 2010 at 10:06 PM by amajid

  • 1-5 of 5 Work Items
    • Previous
    • 1
    • Next
    • Showing
    • All
    • Work Items